JMockit переделка с NonStrictExpectations на Expectations

В связи с обновлением версии Java с 1.6 на 1.8 на одном из проектов перестал нормально работать древний JMockit. Версия JMockit была очень древней, да и сам проект был старым. Разбираться, почему старая библиотека не работает в новой Java, не очень хочется. Раз уж уже обновили Java, то заодно обновим и JMockit с 0.999.19 на 1.44.

Тут же полезли проблемы:

Читать далее JMockit переделка с NonStrictExpectations на Expectations
1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (Пока оценок нет)
Загрузка...